Do Not Sell My Personal Information Jump to content


Ciggarette Lighter


Rez89
 Share

Recommended Posts

hi there all, i went to put my tomtom on charge yesterday for the first time in my car since i bought it and i realised it would not charge, i tried to the chrager in another car an it works fine.

i believe that my ciggarette lighter is not working anymore...could it be a fuse that has gone and it has stopped working?

thanks in advance

Link to comment
Share on other sites


There is also a fuse link in the base of the socket too. You have to take the whole socket out to see/check it. Once the lighter unit is out, undo the nut underneath the bottom of the socket and you will see a double washer with an insulating disc in between, and a connecting wire between the two washers which is the fuse link. When mine went, I just took the insulating disc out and bolted it back together. Do this at your own risk.... no warranties given or implied... lol.

Link to comment
Share on other sites

There is also a fuse link in the base of the socket too. You have to take the whole socket out to see/check it. Once the lighter unit is out, undo the nut underneath the bottom of the socket and you will see a double washer with an insulating disc in between, and a connecting wire between the two washers which is the fuse link. When mine went, I just took the insulating disc out and bolted it back together. Do this at your own risk.... no warranties given or implied... lol.

i actualy done that when i first came accros the problem, took it all out and didnt no what to do or what to look fore. but i will try again and go on what you said. thanks

i opened the fuse box and swapped the fuse around with the same one from the heated seats which works and the lighter does not work. so i think its something to do with the unit/wiring. thnaks

Link to comment
Share on other sites

i had this problem and found out that it was the clips inside the socket .this is what i did take out lighter (removable element) and look in side and at the bottom there is two clips which hold the lighter down to heat it up pull then out a bit from the edge and it works again, this worked for me not saying thats you problem but does sound like the fault i had

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...