Recommended Posts

Hi Guys,

 

I have a 2002 Gs 300 90k miles which has now a VSC light coming on when I drive it but does not come on if I turn the engine off and on again until I drive.

The car was sat for 9 months gathering dust, It has a brand new Battery I have checked the Petrol cap sealing ok which it does. 

I have tried the VSC button on the centre console.

It was running great with no warning lights when I parked it many moons ago.

If anyone has any ideas they would be greatly appreciated.

Thanks for your time 

Share this post


Link to post
Share on other sites
5 hours ago, skyway said:

Hi Guys,

 

I have a 2002 Gs 300 90k miles which has now a VSC light coming on when I drive it but does not come on if I turn the engine off and on again until I drive.

The car was sat for 9 months gathering dust, It has a brand new battery I have checked the Petrol cap sealing ok which it does. 

I have tried the VSC button on the centre console.

It was running great with no warning lights when I parked it many moons ago.

If anyone has any ideas they would be greatly appreciated.

Thanks for your time 

Have you got a cheap code reader? When the VSC light came on in my 2005 GS an eBay reader picked up an o2 sensor. Even a tiny hole in the exhaust can cause an o2 error.  It seems with a Lexus even looking at the car in the wrong way can trigger VSC!

  • Like 1

Share this post


Link to post
Share on other sites

Hi Allen.

Is it VSC and VSC Off? As in, two warnings. One showing a VSC is faulty and one showing VSC is off? Have you or anyone else connected a code reader?

Share this post


Link to post
Share on other sites

Hi sorry been away... yes it is both Vsc and vsc off..... It does not show any codes on my code reader and the warnings go away if i turn the car off but both come back on only as the car moves away.

 

Share this post


Link to post
Share on other sites
On 12/7/2019 at 11:17 PM, The-Acre said:

Have you got a cheap code reader? When the VSC light came on in my 2005 GS an eBay reader picked up an o2 sensor. Even a tiny hole in the exhaust can cause an o2 error.  It seems with a Lexus even looking at the car in the wrong way can trigger VSC!

I will check under the car when it stops raining for an offending hole.... thanks Phil

Share this post


Link to post
Share on other sites

I also changed the fuel filler cap .

Share this post


Link to post
Share on other sites

Your GS may have the same software glitch as mine. Just connecting an aftermarket code reader makes the VSC and VSC Off lights come on. So you may have connected a reader for something else and lo and behold you get this fault. This is a recognised fault with some GS and the only way to clear it is with Techstream.

If this is the problem when I get back in to work tomorrow I'll post up a fix.

Share this post


Link to post
Share on other sites

A bit more info.

If you have Techstream or use a garage that has you're looking for C1336 Zero Point Calibration Of Deceleration Sensor Undone in the ABS/VSC/TRC module. To fix it once you've found it go to Utility and then Test Mode. Follow the instructions for recalibration from there.

The fact that yours is a 2002 is what makes me think this is the issue. Every time a code reader (including those used by Lexus dealers) is connected the car will throw this code. It's a known issue from back in the day that was never fixed by Lexus. For example, I have an emissions warning light that occasionally comes on after a motorway run. If I connect my laptop to clear it I will also have to recalibrate once I've moved the vehicle a few yards. Crazy but that's how it is.

You're a long way from me but if you're ever Oop North I'm happy to look. I'm sure there are other members more local to you that would do the same.

Share this post


Link to post
Share on other sites

Thanks for the information and offer Rich :)

it would be a shame to scrap the car... as its only got 90k on it..... its mot time also so I need to sort it before I can drive it

Share this post


Link to post
Share on other sites

If the vsc has been triggered by the code reader, try the reset procedure described in the post I made before in the link below.


https://www.lexusownersclub.co.uk/forum/topic/83148-gs300-2002-vsc-vsc-lights-on/



Sent from my Iphone using Tapatalk Pro

Share this post


Link to post
Share on other sites

Thanks RIck... 

The light does not stay on and clears as soon as I turn the key off and on again.

So I think its seeing a fault which then clears.

Share this post


Link to post
Share on other sites

So would a soft reset ie disconnecting the vehicle negative Battery connection for a short time 10-15 mins be likely to resolve this as there is no real fault as such with the car?

paul m.

Share this post


Link to post
Share on other sites

Thanks Paul I will try that this morning

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Club Hybrid Poll

  • 470 Hybrid Reliability

    1. 1. If you were to consider buying a Hybrid model over 5 years old, would you be worried about the reliability of the Hybrid system?


      • Not really as Hybrid systems are always reliable
      • Not if it had a Manufacturers Warranty on the Hybrid system
      • I would not buy a Hybrid model over 5 years old