Do Not Sell My Personal Information Jump to content


Help lexus gs300 mk3 not starting


Recommended Posts

Hi I've recently purchased a gs300 around a month ago.

I've got this issue at the moment. The scenario is as follows.

The car has struggled to start a few times I've put jump leads on and it's started to work fine. Now the jump lead starting process has stopped working.

 

I've recovered the car to a local garage because it wouldn't start. I was told my the mechanic that they ran a diagnostic and faults came from the immobiliser. He managed to get the car started by charging the Battery full.

I've driven the vehicle home with no issues, was a pleasant drive. Later in the day I entered the car and left the car ignition on for several minutes and then the issue occurred again. Car cranks but does not start.

 

To be fair most times the car has failed to start when I have left the ignition on for a while. I have charged the Battery and have tried jump leads to start the vehicle. But the car is having none of it.

 

The fobs work fine. Can unlock and lock the vehicle and turn the ignition on. When I press start without the brake pedal the secruity light still continues to flash. Could this have something to do with it? Is the car not realising the fob, is the information not being sent to the receiver to iniate the starting process.

 

I'm so confused, I don't know what the problem is, can someone help? Could it be an immobiliser or something relating to the Battery

 

Any response will be highly appreciated. Thank you 

 

 

  • Sad 1
Link to comment
Share on other sites


Hi Asad and welcome to the LOC.

First thing I would do is replace the Battery with a new one, if it’s on its way out they can cause a multitude of problems on modern cars.

Once replaced there is a procedure to reset the immobiliser system, I would imagine at present the red security light is flashing all the time?

  • Like 2
Link to comment
Share on other sites

I'd also suggest you change the fob Battery and don't leave the ignition on with the engine not running - that can damage components in the ignition system. Jump starting also does the car electronics no good at all - should only be used in emergency - certainly not as a regular proceedure.

  • Like 1
Link to comment
Share on other sites



Thanks for the responses guys. I've replaced the Battery with another from a diesel engine. The Battery came from a van, worked perfectly well in the van however when I've placed the Battery in the lexus I've got the same issue as before. 

The red secruity light  still comes on when I enter the car and press the start button without the brake pedal applied.

 

I'll replace both the batteries in the key fobs hopefully tomorrow and keep you posted on with how I get along.

 

Once again thank you for  your replies . Really appreciated.

 

 

 

Link to comment
Share on other sites

Now you have a known good Battery fitted turn the ignition on but don’t try and start the engine, leave it like that for 6 minutes, turn the ignition off completely then back on again.

The security light should now go out and the engine start.

  • Like 1
Link to comment
Share on other sites

So I've replaced the Battery in the fob. Had the same issue.

 

Changed the Battery left it on ignition and then tried to start it didn't work either.

Then I've placed the original lexus Battery on charge. When it was fully charged I placed it into the vehicle and it started second time around. I've turned the car on and off a few times and it's starting.

 

So a fully charged Battery is allowing the car to start, yet if the vehicle is left on ignition for a few minutes then I try to fire it up, it doesn't happen.

 

Will try to get the car on a diagnostic machine again today and see what faults codes come up.

 

Any other suggestions you guys can reccomend. Any help would be appreciated.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership