Do Not Sell My Personal Information Jump to content


2 Minor Probs On My New (To Me)Ls430


Recommended Posts

Hi All

I've had my LS430 for just over a month and I am pleased with the improvement from my 95 LS400, I just have 2 small probs the board may be able to help with.

1/ The steering wheel will go up and down but will not go in and out, any ideas?

2/ The wipers do not work on intermittent, if it is not raining too much then I can pull the handle towards me and that will do one sweep, otherwise it is low speed and sometimes that is too much, again any ideas?

TIA

Link to comment
Share on other sites


Oh dear, sorry to hear your news ...... as it's a 430 then maybe £650 might be the answer ! :tomato:

Sorry, nothing useful to say ...... think my LS400 might be a write-off this week following vandalism.

Not a happy bunny.

Malc

Link to comment
Share on other sites

Does the LS430 have a rain sensor? Otherwise does it not have a collar on the wiper stalk that you can turn to change the timing of the intermittent wipe?

Link to comment
Share on other sites


I seem to remember that the motor on the steering wheel fails,there were some on fleabay a while ago for around £130.00 but can't find them now.

Found this

http://www.mattlees3d.com/tony/

and this

http://www.lexusownersclub.co.uk/forum/index.php?showtopic=71711

Link to comment
Share on other sites


Hi All

I've had my LS430 for just over a month and I am pleased with the improvement from my 95 LS400, I just have 2 small probs the board may be able to help with.

1/ The steering wheel will go up and down but will not go in and out, any ideas?

2/ The wipers do not work on intermittent, if it is not raining too much then I can pull the handle towards me and that will do one sweep, otherwise it is low speed and sometimes that is too much, again any ideas?

TIA

The wipers don't have a fixed 'intermittent' setting. The top position of the wiper stalk is 'off', the first position down is the 'rain sensor' setting and should vary the wiper speed from 'off' to 'very fast' depending on the rain. The next position is 'slow wipe' and the last position 'fast wipe'.

Put the stalk in the rain sensor position, start the car and throw a bucket of water at the screen. If nothing happens I suspect the rain sensors bust!

John N

LS430

Link to comment
Share on other sites

Cheers John

I suspect the rain sensor is Kaput, as even with rain on the screen it never budged, that's why I pulled the lever towards me for a one sweep, maybe sometime the car had a replacement screen without a sensor, if that's how the rain sensor system works.

On the steering wheel, I can't hear the motor struggling when trying to get in the telescopic position, but I'll have a real good listen just to make sure.

Cheers Guys

Link to comment
Share on other sites

Oh dear, sorry to hear your news ...... as it's a 430 then maybe £650 might be the answer ! :tomato:

Sorry, nothing useful to say ...... think my LS400 might be a write-off this week following vandalism.

Not a happy bunny.

Malc

THAT'S a bummer!

I always thought vandals ignored LSs!

I'll miss mine when it sells too!

Each time I drive it I think "should I.....keep it?"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership