Do Not Sell My Personal Information Jump to content


Figs Props


Recommended Posts

I got my figs through on Thursday and fitted them today. However the drivers side one doesn't fit it hits the fuel lines or brakes lines whatever that little metal box is. How have you guys gotten around this? or am I just putting these on wrong?

Link to comment
Share on other sites



Is yours an earlier model by any chance? I think from 2001 or 2002 Lexus used a different ABS pump that's slightly smaller or a slightly different shape.

yeah its a 2000 model pal good guess :P, and Sprinter do you mean the full thing including the mounts or just the strut its self?

Link to comment
Share on other sites

and Sprinter do you mean the full thing including the mounts or just the strut its self?

Just the actual strut. When I first fitted mine I put them on with the big end at the top, and I had the same problem, where it clips the brake cylinder or whatever it is. So I just popped the strut off the mounts, turned it upside down so the thin end was at the top and it fit! (just if I remember rightly)

Link to comment
Share on other sites


Thanks ill have a go and see what i can come up with. its a bit of a pain ormi but could you maybe post that pic you have of yours so i can match it up to mine please? i remember seeing it in a thread but i cant find the thread anymore

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership