Do Not Sell My Personal Information Jump to content


Engine Management And Trc Off Light Flashing And Casr Is Now Sluggy


kevismename
 Share

Recommended Posts

Hi,

I drove my car on the motorway and didnt even go over 70mph. Remember thinking how nice the car felt. Started it up at the office and the revs began to splutter and the car is juddering. Its very hard to get up the revs and the Engine Management light has now come on. When i drove it the TRC OFF light bagan to flash also.

There is no smoke coming out of the exhaust or smoke out of the engine, no leaks and not over heating.

last week i had someone from the AA look at my car as when i was starting it up, when the revs died back down there was a slight knocking sound. The mate of a mate who works for the AA connected to the car and said there was no faults what so ever and couldnt do anything without the engine management flagging an error up. That was last week and now it seems a bit strange that its happened now.

The car is 1999 V Reg, done 81,000 miles. Had full service history and I have had it 2 years. My Dad serviced it for me last April, new oil filter, new plugs etc.

Anyone know any ideas - gonna get AA to try and get a ECU Error Code - Just hope its something and nothing

Cheers

Link to comment
Share on other sites


right what i will do it change the coil packs from 3 to 1 and 4 to 2 and then get the code red again to see if 3 and 4 misfires. if it does then its the coil packs and if 1 and 2 still misfires then could be sparkplugs,wiring to the coilpacks,injectors.

i have got coil packs but i would need your old ones as a exchange and have injectors aswell. pm me if you need anything

Link to comment
Share on other sites

Yeah, I'm going to take it to my mates garage and test it that way. If its flagged up one and two, i'll just put them in say 3 and 4 and see if its then 3 and 4 that gets the misfire error. I found a guy selling two coil packs for £25 on eBay - but cant get hold of him.

Cheapest I have found new was £90 each - Jap parts came back to me with a price of £150 for two used and tested ones. I dont want to be buying new coil packs to find out its only the spark plugs.

How far down are the spark plugs lol, cant find a tool deep enough to grip them ha ha.

The only problem I have ever had with the car was when the Rear Diff went last year. But other than that its been really good. Is it not advisable to drive when its in this kind of condition?

Link to comment
Share on other sites


not really the car is in limp mode to prevent damage to the engine.

Hi,there am having the same problem with the TRC flashing and the malfunction indicator too is flashing. any suggestions please...

there engine light should be on if you get the codes that would make life easier and could be the answer to your question

Link to comment
Share on other sites

This is really wierd because when we tested it, it said Cylinder one and Two. When I took the sensor off the cylinders every single one of them made the revs die down further except cylinder one! So it presented an error in one and two yet it seems one is the only one with the problem

I took the risk and bought one coil pack and the car seems absolutely fine touch wood. How do I get the engine management light off now with out doing it through the testing kit.

Link to comment
Share on other sites

Reset ECU.

Get the engine to normal running temp. Switch off and remove ECU fuse. Refit after 2/3 min. Take car out for a brisk drive through the gears to relearn new fuel and ignition curves.

This is what I used to do, and now I just use a code reader/eraser.

Link to comment
Share on other sites

this happend 2 me 1month ago and i got it tested and it said it was cylinder 1 and 6 so i got coils from lexus (£118.75 each) and replaced them . the traction light stayed on but i disconnected the earth off the batt for a few mins and connected it agen and it re-booted the ecu and the cars mint now . :winky:

Link to comment
Share on other sites

  • 2 years later...

Mine has only just come on this morning and the revs really splutter. First problem experienced since i got the car last year. Hope no serious damage is done to the engine on my 15mile drive back home :innocent:

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...