bluenose1940

I have now switched!

Recommended Posts

Hello folks, Well, I have now made the switch from my IS300h Premier to an NX300h Luxury.  I did have every intention of going for an RX450h but, I ran into so much hassle with insuring the car I decided to change direction and go for the NX.  I am very pleased with the car, it is immaculate both inside and out and is a real treat to drive.

I do have one small problem with the car and that is with regards to the parking sensors.  I didn't notice the problem until a couple of days ago.  I noticed that I didn't get any beeps when getting close to an obstruction and only then noticed that the system wasn't switched on.  When I did switch it on, the warning beeping was constant and, I got a message to say 'Parking Sensor Malfunction'  When I tried it again yesterday I was still getting the message but, I also got a momentary message that said 'Clean the Sensors' but I haven't been able to replicate that message again.  I have tried cleaning all of them but the problem hasn't gone away.  I have contacted the dealer and am waiting for them to get back to me.  Has anyone else had a similar problem.

On another matter, the car is equipped with rain sensing wipers but, the switch for it is not in the same place as it was on my IS.  Am I correct in thinking that this is now 'built-in' and is no longer a switchable option, but is effectively 'active' all of the time.

 

 

Share this post


Link to post
Share on other sites
 

This thread may be of relevance... take a look!...

 

Share this post


Link to post
Share on other sites

19 minutes ago, bluenose1940 said:

 

On another matter, the car is equipped with rain sensing wipers but, the switch for it is not in the same place as it was on my IS.  Am I correct in thinking that this is now 'built-in' and is no longer a switchable option, but is effectively 'active' all of the time.

 

 

I think they moved it from the rotary to a button on the end of the stalk - took me a while to find the on/off button when I switched cars. 

Share this post


Link to post
Share on other sites
24 minutes ago, Comedian said:

I think they moved it from the rotary to a button on the end of the stalk - took me a while to find the on/off button when I switched cars. 

It was a button on the end of the wiper stalk in my IS but it isn't on the NX.

Share this post


Link to post
Share on other sites

You don't say what year your NX is but the 2015 handbook shows the auto-wiper on is the first position down on the wiper stalk

It is labelled on the stalk, next to the sensitivity thumb wheel.

Share this post


Link to post
Share on other sites
14 hours ago, bluenose1940 said:

It was a button on the end of the wiper stalk in my IS but it isn't on the NX.

The button from the IS is no longer there. It's the same stalk as the RX where you click it down once to go to a auto, twice for intermittent and so on.

Also worth remembering that you need to turn the car off and then hold the stalk fully up for a few seconds to go into service mode so the wipers can be changed easily.  

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now