welland

RX400H droning sound at motorway speed.

Recommended Posts

Over the last week or so, whilst using our RX400H for some longer trips, i have discovered that there is a droning sound which is audible above about 50MPH.  The sound is a constant tone and more or less constant loudness.  It is audible in the background above all other sounds, although it is quietish.  I think it is coming from somewhere in the front of the car.  Is this a characteristic sound of the CVT transmission or engine at these speeds (I have no idea of the engine speed - but throttle is light)?

Share this post


Link to post
Share on other sites
 

5 minutes ago, welland said:

Over the last week or so, whilst using our RX400H for some longer trips, i have discovered that there is a droning sound which is audible above about 50MPH.  The sound is a constant tone and more or less constant loudness.  It is audible in the background above all other sounds, although it is quietish.  I think it is coming from somewhere in the front of the car.  Is this a characteristic sound of the CVT transmission or engine at these speeds (I have no idea of the engine speed - but throttle is light)?

A whining noise is normal at motorway speeds when lifting off the throttle. Its something to do with the generators.

Has been extensively covered on other threads but I cant seem to find them

Share this post


Link to post
Share on other sites
36 minutes ago, rayaans said:

A whining noise is normal at motorway speeds when lifting off the throttle. Its something to do with the generators.

Has been extensively covered on other threads but I cant seem to find them

I have recollections of similar threads too, but I can't find them either.  However, I'm getting a constant sound when cruising at steady speed - not just when lifting off.  

I sometimes get a similar sound at slower speeds when accelerating, and that's whatr made me think it may be the CVT transmission.  

Share this post


Link to post
Share on other sites

A droning sound especially at around 50mph could well be from a tyre.  I've had this twice and both times it was a tyre out of shape, even though it looked fine tread wise.  It sounded like a bearing or similar but completely went with new tyres.

  • Like 2

Share this post


Link to post
Share on other sites
5 hours ago, welland said:

 (I have no idea of the engine speed - but throttle is light)?

50 mph with a light throttle, the engine is probably only spinning at 2,000 rpm. Put your foot down, the power meter should climb, and the engine will rev around 4,000 rpm. At that point you should be able to hear the engine and tell if the drone is related to the engine or not.

  • Like 1

Share this post


Link to post
Share on other sites

17 hours ago, The-Acre said:

A droning sound especially at around 50mph could well be from a tyre.  I've had this twice and both times it was a tyre out of shape, even though it looked fine tread wise.  It sounded like a bearing or similar but completely went with new tyres.

Thats a good shout and more likely with a budget tyre

Damn Sunny SN3800 used to drive me nuts with the constant washing machine noises they made

Share this post


Link to post
Share on other sites
On 2/23/2018 at 6:16 PM, The-Acre said:

A droning sound especially at around 50mph could well be from a tyre.  I've had this twice and both times it was a tyre out of shape, even though it looked fine tread wise.  It sounded like a bearing or similar but completely went with new tyres.

Hmm... out of shape.... Did you feel any vibrations?

Share this post


Link to post
Share on other sites
3 minutes ago, welland said:

Hmm... out of shape.... Did you feel any vibrations?

9 hours ago, rayaans said:

 

 

4 minutes ago, welland said:

Hmm... out of shape.... Did you feel any vibrations?

No, none at all.

Share this post


Link to post
Share on other sites

9 hours ago, rayaans said:

Thats a good shout and more likely with a budget tyre

Damn Sunny SN3800 used to drive me nuts with the constant washing machine noises they made

Just popped out to see what was fitted by the last owner.  Three Jinyu and one Azura! This could well be the explanation.  However, all is smooth.   

Share this post


Link to post
Share on other sites
24 minutes ago, welland said:

Just popped out to see what was fitted by the last owner.  Three Jinyu and one Azura! This could well be the explanation.  However, all is smooth.   

You will unlikely see any problems visually with out of shape tyres.  Try swapping them from the rear to see if it changes anything.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, welland said:

Just popped out to see what was fitted by the last owner.  Three Jinyu and one Azura! This could well be the explanation.  However, all is smooth.   

Interesting choice of tyres haha. Have never heard of them but maybe they are to blame

  • Like 1

Share this post


Link to post
Share on other sites

Hi All,

Time for an update.   I've driven my rx400h to the Alps recently so had plenty of time behind the wheel to make observations.  

Before my trip, I decided to get the tracking laser checked.  Both the front and rear were out of tolerance.  After it had been adjusted, i initially thought the noise had disappeared,  but it hadn't.  However, I am confident that it is better.  There are a number of characteristic sounds:

1) when accelerating from standstill, we're on electric power only and very quiet.

2) when the engine starts providing effort, there is a quiet sort of growling sound.  As speed increases to 25ish mph, this either goes away or becomes inaudible due to road and wind noise.  I'm thinking that this growl is unrelated to the motorway drone.  

3) as speed increases the droning starts around 45mph and gets louder as speed increases.  However, beyond 65mph it disappears and cruising is quiet.  If I lift off the accelerator and slow to 60mph, the noise returns, then disappears below 45ish.  

4) while cruising at 70mph and without the droning sound, I have discovered that slight left turns cause the noise to sound.  This is not only left hand motorway bends, but also the slight left when making adjustments within lane on a straight road.  When returning from left turn to straight ahead, and when turning right, there is no noise.  

This is all still a bit baffling to me.  I'm thinking that there is a possibility of a noisy wheel bearing, but I'm still not ruling out the possibility that tyres are the cause. Think I'll try to swap the wheels around to see if it makes any difference.  

Share this post


Link to post
Share on other sites

my money is on tyres or wheel bearing good luck finding out which it may be. I'd say replace the tyres first but keep the old ones if they have decent meat left on them to re-use if the noise is still present. Another idea may be to find some very cheap part worn tyres from a decent make and have them fitted (again keep the old ones if they are any good) just to see if the noise goes away.

I've had mystery road speed related noises in cars before and it's a nightmare, my sympathies for you.

  • Like 1

Share this post


Link to post
Share on other sites

Just thought I'd keep you all posted about this one.  I still have the dronong noise above about 50mph, and most pronounced when turning left.  I swapped the front tyres left to right and this made no difference to the characteristics.  The sound seems louder from the left front.  

So, I have it booked in at the garage to investigate further - I'm thinking wheel bearing is now most likely.  

Has anybody fitted a new front wheel bearing recently on an rx400h?  Is it likely that I will have to get one from lexus, or are alternative ones available from motor factors?  Any idea how much?   

Share this post


Link to post
Share on other sites

Imports from RockAuto are around £20 + shipping. Some kits also come with the hub, which obviously cost more.

  • Like 1

Share this post


Link to post
Share on other sites

I have had a similar noise on my car in the past. I was convinced it was a wheel bearing, but turned out to be the front Bridgestone tyres. There were no signs of uneven ware, and the tyres still had over 5 mm of tread left, but changing them removed the noise.

John. 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Britprius said:

I have had a similar noise on my car in the past. I was convinced it was a wheel bearing, but turned out to be the front Bridgestone tyres. There were no signs of uneven ware, and the tyres still had over 5 mm of tread left, but changing them removed the noise.

John. 

Your experience sounds strange to me - with Bridgestone being a respected brand. 

Do you think you had a tyre/ tyres from a bad batch,  or were they visibly damaged somehow?

Share this post


Link to post
Share on other sites

I had a droning sound from the area of the front passenger seat----solved by getting the Mother-in-law to use her own car!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now